
		
			
		


    
<!DOCTYPE html>
<html lang="en">
    <head>
        <title>New Grange Park play area officially opens this Friday - Photo 1 of 1 - Alpha Newspaper Group</title>
	<meta name="description" content="FOLLOWING&nbsp;months of anticipation, Fermanagh and Omagh District Council is pleased to announce that Grange Park &lsquo;Destination Play Park&rsquo; will off..." />
<meta name="sections" content="News" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
	<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1,user-scalable=no" />
	<link rel="icon"             href="favicon_default.ico?v=0" type="image/x-icon" />
	<link rel="apple-touch-icon" href="favicon_default.ico?v=0" type="image/x-icon" />

	<base href="https://www.tyronecon.co.uk/"  /><meta property="og:type" content="article">
	<meta property="og:title" content="New Grange Park play area officially opens this Friday">
	<meta property="og:description" content="FOLLOWING&nbsp;months of anticipation, Fermanagh and Omagh District Council is pleased to announce that Grange Park &lsquo;Destination Play Park&rsquo; will officially open to the public this Friday. The development project, which was supported by the main contractor,&nbsp;Garden Escapes, has led to..."><meta property="og:image:secure" content="https://www.tyronecon.co.uk/resizer/600/315/true/GN4_DAT_5131737.jpg--.jpg?1666790124659"><meta property="og:image" content="https://www.tyronecon.co.uk/resizer/600/315/true/GN4_DAT_5131737.jpg--.jpg?1666790124659">
		<meta property="og:image:alt" content="New Grange Park play area officially opens this Friday"><meta property="og:image:width"  content="600" >
			<meta property="og:image:height" content="315"><meta property="og:url" content="https://www.tyronecon.co.uk/news/2022/10/27/gallery/new-grange-park-play-area-officially-opens-this-friday-33351/"><meta property="fb:app_id" content="655796867898596"><meta property="twitter:title" content="New Grange Park play area officially opens this Friday">
	<meta property="twitter:description" content="FOLLOWING&nbsp;months of anticipation, Fermanagh and Omagh District Council is pleased to announce that Grange Park &lsquo;Destination Play Park&rsquo; will officially open to the public this Friday. ...">
	<meta property="twitter:url" content="https://www.tyronecon.co.uk/news/2022/10/27/gallery/new-grange-park-play-area-officially-opens-this-friday-33351/"><meta property="twitter:image" content="https://www.tyronecon.co.uk/resizer/600/315/true/GN4_DAT_5131737.jpg--.jpg?1666790124659"><meta property="twitter:image:width"  content="600">
				<meta property="twitter:image:height" content="315"><link rel="image_src" href="https://www.tyronecon.co.uk/resizer/600/315/true/GN4_DAT_5131737.jpg--.jpg?1666790124659" /><meta name="url" content="https://www.tyronecon.co.uk/news/2022/10/27/gallery/new-grange-park-play-area-officially-opens-this-friday-33351/" /><link rel="canonical" href="https://www.tyronecon.co.uk/news/2022/10/27/gallery/new-grange-park-play-area-officially-opens-this-friday-33351/"/>
<meta property="articleID" content="33351"><meta property="datePublished" content="2022-10-27T10:00:0Z">
        


<script type="application/ld+json">
    
    {"@context":"https://schema.org","@type":"Article","url":"https://www.tyronecon.co.uk/news/2022/10/27/gallery/new-grange-park-play-area-officially-opens-this-friday-33351/","mainEntityOfPage":"https://www.tyronecon.co.uk/news/2022/10/27/gallery/new-grange-park-play-area-officially-opens-this-friday-33351/","headline":"New Grange Park play area officially opens this Friday","text":"FOLLOWING months of anticipation, Fermanagh and Omagh District Council is pleased to announce that Grange Park ‘Destination Play Park’ will officially open to the public this Friday. The development project, which was supported by the main contractor, Garden Escapes, has led to the transformation of the former play park, into a state-of-the-art, inclusive ‘destination play park’ and represents another stepping stone in the council’s ambitious Play Park Strategy for the district. The new play park has been redeveloped around the theme of ‘bridges and spires’, reflecting the landscape and heritage of Omagh and also includes specialised inclusive play equipment as well as a sensory garden. It is situated against the backdrop of mature trees, a wildflower meadow and a tree trail which will offer enhanced play value and ensure the natural environment is maintained. Speaking about the redevelopment works, the chairman of Fermanagh and Omagh District Council, Barry McElduff, said: “I am delighted that the works on the Grange Park destination play park are now complete. Residents and visitors alike will be able to enjoy this fantastic new facility over the half-term holidays and long in to the future. \"The new play park provides an exciting, fun, inclusive, accessible and safe place for parents and children of all abilities. The integration of the green space and the theme of bridges and spires will help to ensure the outstanding and culturally rich environment is cherished, sustainably managed and appropriately accessible. \"The council is committed to improving the health and wellbeing of our residents and recognises the benefits of play in supporting those outcomes. \"The new Grange Park Destination Play Park will have a positive impact on the lives of our young people. I am confident that it will be a place of much fun for many children, young people and families in the years to come. \"Recognising that the “key stakeholders” in this project are children and young people, the council was particularly delighted to welcome representatives from a number of local primary schools in Omagh to a VIP Play day in advance of the official opening, providing some of the pupils the opportunity to be the first to try out the new play park. Further enhancement works which are planned for the future as part of the wider development of the park include the provision of new toilet facilities and a pedestrian crossing.","keywords":"","articleSection":"News","publisher":{"@type":"Organization","name":"Alpha Newspaper Group","logo":{"@type":"ImageObject","url":"https://www.tyronecon.co.uk/images/logos/27/logo_colored.jpg"}},"image":{"contentUrl":"https://www.tyronecon.co.uk/resizer/-1/-1/true/GN4_DAT_5131737.jpg--.jpg?1666790124659","url":"https://www.tyronecon.co.uk/resizer/-1/-1/true/GN4_DAT_5131737.jpg--.jpg?1666790124659","@type":"ImageObject"},"description":"        <p xml:space=\"preserve\">FOLLOWING months of anticipation, Fermanagh and Omagh District Council is pleased to announce that Grange Park ‘Destination Play Park’ will officially open to the public this Friday.</p>        <p xml:space=\"preserve\">The development project, which was supported by the main contractor, Garden Escapes, has led to the transformation of the former play park, into a state-of-the-art, inclusive ‘destination play park’ and represents another stepping stone in the council’s ambitious Play Park Strategy for the district.</p>      ","dateCreated":"2022-10-26T13:15:7Z","dateModified":"2022-10-26T13:15:24Z","datePublished":"2022-10-27T10:00:0Z","associatedMedia":[{"@type":"ImageObject","contentURL":"resizer/-1/-1/true/GN4_DAT_5131737.jpg--.jpg?1666790124659"}]}
</script>

        
        
        
<script src="js/jquery/jquery-3.6.0.min.js"></script>
<script src="js/jquery/jquery-migrate-1.4.1.min.js"></script>
<!--
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
-->
<script src="js/jquery/jquery-ui.min.js"></script>

<!-- libraries used by layout widgets -->

<!-- slider: bxSlider -->
<script src="js/jquery.bxSlider.min.js"></script>
<!-- slider: swiper -->
<link rel="stylesheet" href="js/swiper/swiper-bundle.min.css" />
<script src="js/swiper/swiper-bundle.min.js"></script>
<!-- drop-down menu: superfish -->
<script src="js/superfish/hoverIntent.js"></script>
<script src="js/superfish/superfish.js"></script>
<script src="js/superfish/supersubs.js"></script>
<!-- confirm dialog: jquery.confirm -->
<script src="js/confirm/jquery.confirm.js"></script>
<!-- graphic library similar to flash -->
<!-- <script src="js/flash.js"></script> -->
<!-- populate form inputs with example text that disappears on focus -->
<script src="js/jquery-example.js"></script>
<!-- scrollbar: customizable animated scrolling -->
<script src="js/jquery.scrollTo.js" defer></script>
<!-- form validation -->
<script src="js/validate/jquery.validate.min.js" ></script>
<!-- upload file -->
<script src="js/ajaxfileupload.js" defer></script>
<!-- zooming -->
<script src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<!-- story telling -->
<script src="js/story_telling/StoryTelling.js"></script>
<!-- responsive image gallery -->
<script src="js/galleria/galleria-1.2.6.min.js"></script>
<!-- consistent layout -->
<script src="js/wookmark/jquery.imagesloaded.js"></script>
<script src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script src="js/wookmark/jquery.colorbox-min.js" defer></script>
<!-- delayed content lazy-loading -->
<script src="js/jquery.lazyload.min.js"></script>
<!-- cookie management -->
<script src="js/jquery.cookie.js"></script>
 <!-- EU cookie law -->
<script src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>

<script>
  var cmspos = false;
  $.widget.bridge('uitooltip', $.ui.tooltip); // Handle jQuery plugin naming conflict between jQuery UI and Bootstrap
</script>
<script src="js/utils.js?v=1659347885885"></script>

		<script src="js/bootstrap/js/bootstrap.min.js"></script>
		<link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
		<!--[if lt IE 9]>
			<script src="js/html5shiv.js"></script>
			<script src="js/respond.min.js"></script>
		<![endif]-->
		<style>
			@-webkit-viewport   { width: device-width; }
			@-moz-viewport      { width: device-width; }
			@-ms-viewport       { width: device-width; }
			@-o-viewport        { width: device-width; }
		</style>
  	<script>
			/*
			 * Copyright 2014-2015 Twitter, Inc.
			 * Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
			 */
			if(navigator.userAgent.match(/IEMobile\/10\.0/)){
				var msViewportStyle = document.createElement('style');
				msViewportStyle.appendChild(document.createTextNode('@-ms-viewport{width:auto!important}'));
				document.querySelector('head').appendChild(msViewportStyle);
			}
		</script>
	<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />
	<style>img.lazy {display: none;}</style>
	<!--[if IE]>  <link rel="stylesheet" type="text/css" href="https://www.tyronecon.co.uk/css/ie.css?v=1660049160864"/><![endif]-->
	<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.tyronecon.co.uk/css/ie_8.css?v=1660049160960"/><![endif]-->
	<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.tyronecon.co.uk/css/ie_9.css?v=1660049160996"/><![endif]-->
	<script>
		var CONTEXTPATH='';
		var CONTENTTYPE ='gallery';
		var virtualcmsPageInfo = {};
		virtualcmsPageInfo.channelId = 27;
		virtualcmsPageInfo.domainId = 27;
		virtualcmsPageInfo.channelName = 'Tyrone Constitution';
		virtualcmsPageInfo.sectionId = 296;
		virtualcmsPageInfo.sectionName = 'News';
				virtualcmsPageInfo.sectionTreeWt = {};
					virtualcmsPageInfo.sectionTreeWt[1] = 'Tyrone Constitution';
				virtualcmsPageInfo.sectionTreeWt[2] = virtualcmsPageInfo.sectionName;
		virtualcmsPageInfo.isMobile = false;
		virtualcmsPageInfo.contextPath = '';
		virtualcmsPageInfo.domainName = 'www.tyronecon.co.uk';
		virtualcmsPageInfo.isDragDrop = false;
    virtualcmsPageInfo.isUserPanel = false;

				virtualcmsPageInfo.article = {};
				virtualcmsPageInfo.article.id = 33351;
				virtualcmsPageInfo.article.digitalsectionId = 0;
				virtualcmsPageInfo.article.title = 'New Grange Park play area officially opens this Friday';
				virtualcmsPageInfo.article.type = 'gallery';
				virtualcmsPageInfo.article.typeValue = '';
				virtualcmsPageInfo.article.publication_date = '2022-10-27 11:00';
				virtualcmsPageInfo.article.author = '';
				virtualcmsPageInfo.article.createdBy = '';
				virtualcmsPageInfo.article.isCommentsDisabled = false;
				virtualcmsPageInfo.article.isPaywall = false;
				virtualcmsPageInfo.article.link = 'https://www.tyronecon.co.uk/news/2022/10/27/gallery/new-grange-park-play-area-officially-opens-this-friday-33351/';
	</script>

	<script src="https://www.tyronecon.co.uk/js/datepicker_localization.jsp?v=1659347883789"></script>
	<script src="https://www.tyronecon.co.uk/js/events_handler.js?v=1659347883917"></script>
	
<script>
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
    <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
    <script src="js/cookie_law.jsp?v=3"></script>
    
	<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,800' rel='stylesheet' type='text/css'>

	
	



  <!-- Paywall disabled by showcaseAccessGranted -->
  
	<script>
        var chart_lang=[];
        chart_lang['remove']='Remove';
    </script>
    <script src="js/simpleCart.js?v=1" ></script>
    <script src="widget/shop/simpleCartCustom.jsp?v=3" ></script>
    
	


	

	<script type="text/javascript">
function Miles33Space(largeObjSel, smallObjSel, pixMargin){
    console.log(largeObjSel + " first: " + $(largeObjSel).offset().top + " second: " + $(smallObjSel).first().offset().top);
    if($(largeObjSel).offset().top == $(smallObjSel).first().offset().top){
        /* We re-position the elements only if the two blocks are aligned, otherwise we use the default pixMargin (10px) */
        var colH = $(largeObjSel).height();
        console.log(largeObjSel + ' Block height: ' + colH);
        var smallH = 0;
        $(smallObjSel).each(function(){ smallH+=$(this).height() });
        console.log(largeObjSel + ' small height: ' +smallH);
        var numItems = $(smallObjSel).length;
        pixMargin = (colH - smallH) / (numItems-1);
        if(pixMargin <= 0){pixMargin=5;}
        console.log(largeObjSel + ' margin: ' +pixMargin);
        console.log('Checking if must increase ' + largeObjSel + ' colH: ' + colH + ' smallH: ' + smallH);
        if(colH < smallH){
            $(largeObjSel + ' .anteprima_articolo').height(smallH + ((numItems -1) * pixMargin));
            console.log(largeObjSel + ' increased size to: ' + $(largeObjSel).height());
        }
    }
    $(smallObjSel+':not(:last)').each(function(){ $(this).css('margin-bottom',pixMargin+'px'); });
}
</script>
<script type="text/javascript">
    $(document).ready(function() {
      //Banner Background
       var heightBanner = $(".background").height();
        if (heightBanner != null) {
           $(".all_content").css("margin-top", "450px");
        }
        else if ( $(window).width() <= 768 ){
            $(".all_content").css("margin-top", "140px");
        }
       else  {
           $(".all_content").css("margin-top", "205px");
        }
     });
</script>

	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/jquery.scrollbar/0.2.11/jquery.scrollbar.min.css" type="text/css">
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.scrollbar/0.2.11/jquery.scrollbar.min.js"></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
 
  ga('create', 'UA-4764369-16', 'auto', 'clientTracker');
  }
  else{

  ga('create', 'UA-4764369-16', 'auto', 'clientTracker', {'storage': 'none'});
  }

  ga('clientTracker.send', 'pageview');

</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/alphanetwork/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
	<meta name="google-signin-client_id" content="118646819467-olhbdu81v7qnlbpaaepmj344dv4oonb1.apps.googleusercontent.com" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script>
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.tyronecon.co.uk/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.tyronecon.co.uk/articolo.jsp?idarticolo=33351&amp=false';
      var fb_appId = '655796867898596';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.tyronecon.co.uk/articolo.jsp?idarticolo=33351&amp=false';
    </script>
    <script src="https://www.tyronecon.co.uk/js/social_login/facebook.js?v=1659347917862" ></script>
    <script src="https://www.tyronecon.co.uk/js/social_login/google.js?v=1659347917914" ></script>
    <script src="https://www.tyronecon.co.uk/js/social_login/linkedin.js?v=1659347917922" ></script>
    <script src="https://www.tyronecon.co.uk/js/social_login/functions.js?v=1659347917854" ></script>

 

        
        
        
      
      
      
        
        <script >
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.tyronecon.co.uk/css/style_site.css?v=1660049161892" rel="stylesheet" type="text/css" />
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.tyronecon.co.uk/css/article_css.jsp?v=1660049160320" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.tyronecon.co.uk/css/print.css?v=1660049161592" media="print">
        
      
  <script src="js/google_analytics_gtag.js"></script>

<script>
var optionsAnalytics = {
  google_analytics_id: "",
	google_analytics_anonymize_ip: false
};
var analytics = null;

  analytics = new GoogleAnalytics(optionsAnalytics, true);    

</script>
<!-- End Google Analytics -->

      <script>
        if (hasAcceptedCookie('google-analytics-cookies')) {
            
          analytics.pageViewDomain('null');
        }
      </script>
    </head>
    <body class="tyrone-constitution macrosection_tyrone_constitution section_news ">

    

    
    
<div class="banner_background_dpf1">
    
        
        
      
      
      
</div><!--banner_background_dpf-->
<script type="text/javascript">
function getBannerSkin(){
    var $banner = $(".banner_background_dpf1");
    var heightBanner = $banner.height();
    var widthBanner = $banner.width();
    //var className="background";
    //var className="";
    var bannerLength = $(".banner_background_dpf1").find("div").length;
    
    if ( bannerLength ) {
     //   $("body").addClass(className);
    }
}
getBannerSkin();

$(document).ready(function(){
    getBannerSkin();
});

$(window).on("resize",function(){
    getBannerSkin();
});
</script>
<link rel="stylesheet" type="text/css" href="https://www.tyronecon.co.uk/css/tyrone_constitution_header_css.jsp?v=1660049162284" /><div class="row top_header">
    <div class="col-md-12 col-sm-12 col-xs-12">
        <div class="inner_nav">
            <div class="spacer t_10"></div>
            <div class="container-fluid">
                <div class="row">
                    <div class="col-lg-6 col-md-6 col-sm-6 col-xs-12">
                        <!--
-->
<div></div>
                        


		<div class="logo vc_logo logo_top">
			<a href="https://www.tyronecon.co.uk/">
				<img  alt="Home" title="Home" src="images/logos/27/logo_colored.jpg?v=1526976160000" />
			</a>
		</div>

                    </div>
                    <div class="col-lg-5 col-md-5 col-sm-5 col-xs-12">
                        
<div class="cerca box_search_head" id="cerca0223a0f2-10d6-44a3-9439-023cabe571a1" >
    
    
    <form method="GET" action="search">

                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="cerca" /></div>
            
    </form>
</div><!-- cerca -->

<script >
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca0223a0f2-10d6-44a3-9439-023cabe571a1 input[name="q"]').example('');
      
      $('#cerca0223a0f2-10d6-44a3-9439-023cabe571a1 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca0223a0f2-10d6-44a3-9439-023cabe571a1 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>


                    </div>
                    <div class="col-lg-1 col-md-1 col-sm-1 col-xs-10">
                        

<script id="vc_user_controls_logged-ea7daeef-d322-40c2-8460-d68eb6b62160" type="text/x-custom-template">
  <div class="vc_item dropdown vc_sign_in">
    <a href="javascript: void(0)" class="vc_user_controls_icon dropdown-toggle" aria-haspopup="true" aria-expanded="true">
      <i class="fa fa-user" aria-hidden="true"></i>
    </a>
    <ul class="vc_user_controls_items dropdown-menu dropdown-menu-right">
      <li class="dropdown-header vc_user_controls_username"></li>
      <li class="divider"></li>
      <li class="vc_link">
        <a href="myaccount.jsp?action=userdata&idcanale=27">
          Edit information
        </a>
      </li>
      
      <li class="vc_link">
        <a href="myaccount.jsp?action=wishlist">
          Wishlist
        </a>
      </li>
      
      <li class="vc_link">
        <a href="myaccount.jsp?action=orders">
          My orders
        </a>
      </li>
      
      

      <li class="divider"></li>
      <li class="vc_link">
        <a href="javascript: vcUserLogout()">
          Logout
        </a>
      </li>
    </ul>
  </div>
</script>
<script id="vc_user_controls_not_logged-ea7daeef-d322-40c2-8460-d68eb6b62160" type="text/x-custom-template">
  <a href="javascript: openPopupLogin()"  class="dropdown-toggle" aria-haspopup="true" aria-expanded="true">
    <i class="fa fa-user" aria-hidden="true"></i>
  </a>
</script>
<div class="vc_user_controls vc_sign_in" id="vc_user_controls-ea7daeef-d322-40c2-8460-d68eb6b62160"></div>
<script >
  $.ajax({
    url: '/actions/isUserLogged.jsp',
    dataType: 'json',
    success: function(data){
      var $controlsContainer = $('#vc_user_controls-ea7daeef-d322-40c2-8460-d68eb6b62160');
      if(data.logged){
        $controlsContainer.append($('#vc_user_controls_logged-ea7daeef-d322-40c2-8460-d68eb6b62160').html());
        $controlsContainer.find('.vc_user_controls_username').text(data.userData.username);

        var timer;
        $controlsContainer.find(".vc_user_controls_icon, .vc_user_controls_items").mouseleave(function() {
          timer = setTimeout(function(){
            $controlsContainer.find('.vc_user_controls_items').hide();
          }, 500);
        }).mouseenter(function() {
          clearTimeout(timer);
          $controlsContainer.find('.vc_user_controls_items').show();
        });

      }else{
        $controlsContainer.append($('#vc_user_controls_not_logged-ea7daeef-d322-40c2-8460-d68eb6b62160').html());
      }
    }
  });
</script>



                    </div>
                    <div class="col-lg-2 col-md-3 col-sm-3 hidden-xs buttons">
                        <div class="spacer t_10"></div>
                        



<div class="cont_dynamic_button button_header_1" >
              
              <a href="http://www.ulsternetnotices.co.uk"  target="_blank">Classified Ads</a>
          </div><!-- CACHED -->
<br>
                        



<div class="cont_dynamic_button button_header_2" >
              
              <a href="http://www.dipintosales.co.uk/TyroneConstitution"  target="_blank">Order your photos</a>
          </div><!-- CACHED -->

<br>
                        



<div class="cont_dynamic_button button_header_3" >
              
              <a href="/advertise"  target="_blank">Advertise with us</a>
          </div><!-- CACHED -->
<br>
                    </div> 
                    <div class="hidden-lg hidden-md col-sm-12 col-xs-2 pull-right ham">
                    <div class="spacer t_5"></div>
                        <div class="alpha_hamb_menu">
    <a href="#" class="opening"><i id="ham-mnu-bars" class="fa fa-bars" aria-hidden="true"></i>
    <div class="top_menu">
        
        
                    <div class="menu vc_menu_mobile scrollbar-inner" id="box_9015d7ef-e673-4600-9275-ad839bf3a774">
                    <ul class="menu_1">
<li class="home sezione_149 index">
<a  href="https://www.tyronecon.co.uk/"  ><span>Home</span></a>
</li>
<li class="news attivo selezionato sezione_296 sezione">
<a  href="https://www.tyronecon.co.uk/section/296/news"  ><span>News</span></a>
</li>
<li class="community-lifestyle sezione_301 sezione">
<a  href="https://www.tyronecon.co.uk/section/301/community"  ><span>Community/Lifestyle</span></a>
</li>
<li class="sport sezione_297 sezione">
<a  href="https://www.tyronecon.co.uk/section/297/sport"  ><span>Sport</span></a>
</li>
<li class="motors sezione_452 sezione">
<a  href="https://www.tyronecon.co.uk/section/452/motors"  ><span>Motors</span></a>
</li>
<li class="jobs sezione_453 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/situations_vacant" onclick="window.open(this.href,'',''); return false" ><span>Jobs</span></a>
</li>
<li class="classifieds sezione_304 pagina-bianca">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/section/for_sale" onclick="window.open(this.href,'',''); return false" ><span>Classifieds</span></a>
</li>
<li class="announcements sezione_307 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/section/announcements" onclick="window.open(this.href,'',''); return false" ><span>Announcements</span></a>
</li>
<li class="gallery sezione_349 sezione">
<a  href="https://www.tyronecon.co.uk/section/349/photos"  ><span>Gallery</span></a>
</li>
<li class="book-an-ad sezione_630 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/" onclick="window.open(this.href,'',''); return false" ><span>Book an ad</span></a>
</li>
<li class="order-your-photos sezione_631 sezione">
<a rel="nofollow" href="http://www.dipintosales.co.uk/TyroneConstitution" onclick="window.open(this.href,'',''); return false" ><span>Order your photos</span></a>
</li>
<li class="advertise-with-us sezione_632 sezione">
<a  href="http://www.tyronecon.co.uk/section/455/advertise" onclick="window.open(this.href,'',''); return false" ><span>Advertise with us</span></a>
</li>
<li class="other-titles sezione_633 ">
<a rel="nofollow" href="#" onclick="return false;" ><span>Other titles</span></a>
</li>
<li class="home-delivery sezione_732 sezione">
<a  href="https://www.tyronecon.co.uk/section/732/home-delivery"  ><span>Home Delivery</span></a>
</li>
<li class="digital-paper sezione_744 sezione">
<a  href="https://www.tyronecon.co.uk/section/744/digital-paper"  ><span>Digital Paper</span></a>
</li>
</ul>

                    
                        <script>
                            var bannerbox_c02bf9303ac6469dac4f8dfebe633939 = undefined;
                            
                            $('#box_9015d7ef-e673-4600-9275-ad839bf3a774 ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_c02bf9303ac6469dac4f8dfebe633939 != 'undefined') {
                                    $('#box_9015d7ef-e673-4600-9275-ad839bf3a774 .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_c02bf9303ac6469dac4f8dfebe633939.code);
                                    incrementAdvImpression(bannerbox_c02bf9303ac6469dac4f8dfebe633939.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    

        <div id="hamb-login" class="nwn-hamb-login" style="display:none;">
            
<script id="vc_user_controls_logged-36b48bf7-629b-41a7-8ba1-2759bc4906db" type="text/x-custom-template">
  <div class="vc_item dropdown vc_hamb_login">
    <a href="javascript: void(0)" class="vc_user_controls_icon dropdown-toggle" aria-haspopup="true" aria-expanded="true">
      <i class="fa fa-user" aria-hidden="true"></i>
    </a>
    <ul class="vc_user_controls_items dropdown-menu dropdown-menu-right">
      <li class="dropdown-header vc_user_controls_username"></li>
      <li class="divider"></li>
      <li class="vc_link">
        <a href="myaccount.jsp?action=userdata&idcanale=27">
          Edit information
        </a>
      </li>
      
      <li class="vc_link">
        <a href="myaccount.jsp?action=wishlist">
          Wishlist
        </a>
      </li>
      
      <li class="vc_link">
        <a href="myaccount.jsp?action=orders">
          My orders
        </a>
      </li>
      
      

      <li class="divider"></li>
      <li class="vc_link">
        <a href="javascript: vcUserLogout()">
          Logout
        </a>
      </li>
    </ul>
  </div>
</script>
<script id="vc_user_controls_not_logged-36b48bf7-629b-41a7-8ba1-2759bc4906db" type="text/x-custom-template">
  <a href="javascript: openPopupLogin()"  class="dropdown-toggle" aria-haspopup="true" aria-expanded="true">
    <i class="fa fa-user" aria-hidden="true"></i>
  </a>
</script>
<div class="vc_user_controls vc_hamb_login" id="vc_user_controls-36b48bf7-629b-41a7-8ba1-2759bc4906db"></div>
<script >
  $.ajax({
    url: '/actions/isUserLogged.jsp',
    dataType: 'json',
    success: function(data){
      var $controlsContainer = $('#vc_user_controls-36b48bf7-629b-41a7-8ba1-2759bc4906db');
      if(data.logged){
        $controlsContainer.append($('#vc_user_controls_logged-36b48bf7-629b-41a7-8ba1-2759bc4906db').html());
        $controlsContainer.find('.vc_user_controls_username').text(data.userData.username);

        var timer;
        $controlsContainer.find(".vc_user_controls_icon, .vc_user_controls_items").mouseleave(function() {
          timer = setTimeout(function(){
            $controlsContainer.find('.vc_user_controls_items').hide();
          }, 500);
        }).mouseenter(function() {
          clearTimeout(timer);
          $controlsContainer.find('.vc_user_controls_items').show();
        });

      }else{
        $controlsContainer.append($('#vc_user_controls_not_logged-36b48bf7-629b-41a7-8ba1-2759bc4906db').html());
      }
    }
  });
</script>


        </div>
    </div><!--top_menu-->
</div><!--vc_top_bar_menu_login-->

<script type="text/javascript">
    var menuElement;
    var isShowed = false;
    var mediaquery = "(max-width:767px)";
    
    // generic variables
    var aOccurs       = [];
	var counterOccurs = 0 ;
    
    $(document).ready(function() {
        
        $(".alpha_hamb_menu .menu_1 li ul").siblings('a').after('<a href="#" class="vc_open_dropdown"><i class="fa fa-caret-down" aria-hidden="true"></i></a>');
        $("#hamb-login").detach().insertAfter('.alpha_hamb_menu .vc_menu_mobile .menu_1 .home a');/* Move login menu at end of home */
        
        $('.alpha_hamb_menu .opening').click(function() {
            $('#hamb-login').delay(400).toggle();
            if(window.matchMedia(mediaquery).matches){
                $("body").toggleClass("vc_overflow");
            }
            $('.vc_menu_mobile').toggle('slide',{direction:'left'},400);
            return false;
        });
        
        //check if the device is mobile
        var checkMobile = false;
        
        //if mobile save all links outside from anchor and replace href attribute with void 0
        if(checkMobile){
            // get objects with menu_2 class under menu mobile and iter them
    		$('.vc_menu_mobile').append('<input type="hidden" id="lastClicked" value="" />');    
            // get objects with menu_2 class under menu mobile and iter them
    		$('.vc_menu_mobile').find('.menu_2').each(function( index ) {
    		  	//get the parent element
    			var currentElement = $( this ).parent();
    			var anchorLink     = ''                ;
    
    			//get the macro section link element
    			anchorLink     = currentElement.find('a:first').attr('href');
    			currentElement = currentElement.find('a:first')             ;
    			
    			currentElement.addClass('macroSection');
    
    			//save the link in the array using the counter
    			aOccurs[counterOccurs] = anchorLink;
    
    			//save the counter in the rel attribute of the link
    			currentElement.attr('rel' , counterOccurs);
    
    			//cut href for remove redirect
    			currentElement.attr('href', "javascript:void(0)");
    
                //workaround for ios double click on anchor
                var enableTouchEnd = (navigator.userAgent.toLowerCase().indexOf('iphone') > -1) ? 'touchend' : '';
    
    			//set on click
    			currentElement.on('click ' + enableTouchEnd , function(){
    			  
    			    var clickedElement = $(this).html();
    			    var lastClicked    = $('#lastClicked');
    			    
    				occursIndex   = $(this).attr('rel');
    				parentElement = $(this).parent();
    				
    				//if the submenu is visible get the correct link from 
    				//the array using the rel element and make the location href
    				if( clickedElement == lastClicked.val() ){
    					location.href = aOccurs[ occursIndex ];
    				}
    				lastClicked.val(clickedElement);
    			});
    			counterOccurs++;
    		});
    		
    		//workaround for ios double click on anchor
            var clickEvent = (navigator.userAgent.toLowerCase().indexOf('iphone') > -1) ? 'touchend' : 'click';

    		$('.vc_menu_mobile').find('.vc_open_dropdown').addClass('vc_arrow');
    		$('.vc_menu_mobile').find('a').removeClass('vc_open_dropdown');
    		$('.vc_arrow').attr('href', "javascript:void(0)");
    		$('.vc_arrow').on(clickEvent ,function() {
		        if( $( this ).parent().find('.menu_2').is(':visible')){
    		        //console.log('hide it and empty the last clicked field');
    		        $('#lastClicked').val('');
    		        $( this ).parent().find('.menu_2').hide();
    		        $( this ).parent().find('.menu_2').css('visibility', 'hidden');
    		    }else {
    		        $( this ).parent().find('.menu_2').show();
    		        $( this ).parent().find('.menu_2').css('visibility', 'visible');
    		        $('#lastClicked').val($( this ).parent().find('a:first').html());
    		        //console.log('show it and fill the last clicked field ' + $('#lastClicked').val());
    		    }
            });
        }
    });
    
    var interval = setInterval(function () {
        $(".menu_2:visible").prev().find(".fa").removeClass("fa-caret-down").addClass("fa-caret-up");
        $(".menu_2:hidden" ).prev().find(".fa").removeClass("fa-caret-up").addClass("fa-caret-down");
    }, 200);
 
    jQuery(document).ready(function(){
        jQuery('.scrollbar-inner').scrollbar();
    });
    
</script>
                    </div>
                </div>
                <div class="spacer t_20"></div>
            </div>
        </div>
        <div class="nav_links">
            <div class="row nav_links">
                <div class="hidden-sm hidden-xs">
                    
        
                    <div class="menu vc_menu_header" id="box_bb210563-893e-4798-9a74-934655f809b7">
                    <ul class="menu_1">
<li class="home sezione_149 index">
<a  href="https://www.tyronecon.co.uk/"  ><span>Home</span></a>
</li>
<li class="news attivo selezionato sezione_296 sezione">
<a  href="https://www.tyronecon.co.uk/section/296/news"  ><span>News</span></a>
</li>
<li class="community-lifestyle sezione_301 sezione">
<a  href="https://www.tyronecon.co.uk/section/301/community"  ><span>Community/Lifestyle</span></a>
</li>
<li class="sport sezione_297 sezione">
<a  href="https://www.tyronecon.co.uk/section/297/sport"  ><span>Sport</span></a>
</li>
<li class="motors sezione_452 sezione">
<a  href="https://www.tyronecon.co.uk/section/452/motors"  ><span>Motors</span></a>
</li>
<li class="jobs sezione_453 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/situations_vacant" onclick="window.open(this.href,'',''); return false" ><span>Jobs</span></a>
</li>
<li class="classifieds sezione_304 pagina-bianca">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/section/for_sale" onclick="window.open(this.href,'',''); return false" ><span>Classifieds</span></a>
</li>
<li class="announcements sezione_307 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/section/announcements" onclick="window.open(this.href,'',''); return false" ><span>Announcements</span></a>
</li>
<li class="gallery sezione_349 sezione">
<a  href="https://www.tyronecon.co.uk/section/349/photos"  ><span>Gallery</span></a>
</li>
<li class="other-titles sezione_633 ">
<a rel="nofollow" href="#" onclick="return false;" ><span>Other titles</span></a>
</li>
<li class="home-delivery sezione_732 sezione">
<a  href="https://www.tyronecon.co.uk/section/732/home-delivery"  ><span>Home Delivery</span></a>
</li>
<li class="digital-paper sezione_744 sezione">
<a  href="https://www.tyronecon.co.uk/section/744/digital-paper"  ><span>Digital Paper</span></a>
</li>
</ul>

                    
                        <script>
                            var bannerbox_78852f33f0504b1eb0386fffdcca4ffb = undefined;
                            
                            $('#box_bb210563-893e-4798-9a74-934655f809b7 ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_78852f33f0504b1eb0386fffdcca4ffb != 'undefined') {
                                    $('#box_bb210563-893e-4798-9a74-934655f809b7 .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_78852f33f0504b1eb0386fffdcca4ffb.code);
                                    incrementAdvImpression(bannerbox_78852f33f0504b1eb0386fffdcca4ffb.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    

                </div>
            </div>
        </div>
    </div>
 </div>


<script type="text/javascript">
 
  $(document).ready(function(){
  
    checkMobile = false;
  
    //only for desktop devices
    if( !checkMobile ){
  
        //initialize scroll variable to 0
        var lastScrollTop = 0;
        var classname     = '.vc_bg_header_menu';
        
        $(window).scroll(function(event){
             
            //get the current scrolling
            var st = $(this).scrollTop();
             
            if ((st > lastScrollTop || st == lastScrollTop) && st > 0 ){
                 
                //scroll bottom 
                //$(classname).hide(); // Removed 26/06/17 to cater for wrap advert
                 
            } else {
                 
                //scroll bottom 
                //$(classname).show();// Removed 26/06/17 to cater for wrap advert
                 
            }
             
            lastScrollTop = st;
            
        });
      
    }
  
  });
</script>
    <div class="spacer t_10"></div>
    <div class="row all_content">
        <div class="col-xs-12 col-sm-12 col-md-8 col-lg-8 paddingmobile">
            <div class="spacer t_40"></div>
            
<div class="vc_cont_article_body">
    <div class="row alpha_1st_line">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
            <div class="row">
                
			<div id="article_33351_elements_cdc456e6-1bab-49d0-a944-4585f63407d1" class="col-xs-12 vc_article_body_title vc_article">
								<h1 class="titolo_articolo titolo">New Grange Park play area officially opens this Friday</h1>
			</div>
                <div class="spacer t_20"></div>
                
			<div id="article_33351_elements_d23d6e6f-a617-42b8-b50f-04f334360f0b" class="col-xs-12 vc_article_body_subtitle vc_article">
			</div>
            </div>
        </div>
        <div class="spacer t_20"></div>
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
            
			<div id="article_33351_elements_92b616df-38ab-4c88-9664-6a88e96cc80e" class="vc_article_body_multimedia">
						<div class="multimedia gallery" id="multimedia_9663462f-a544-41d9-97e4-07522ad04fd6">
								<meta property="thumbnail" content="https://www.tyronecon.co.uk/resizer/670/-1/true/GN4_DAT_5131737.jpg--.jpg?1666790124659" />
									<div class="foto_articolo">
											<img title="New Grange Park play area officially opens this Friday" src="resizer/670/-1/true/GN4_DAT_5131737.jpg--.jpg?1666790124659" alt="New Grange Park play area officially opens this Friday"  width="670"    />
									</div>
						</div>
			</div>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
            <div class="row">
                
                
			<div id="article_33351_elements_437ec93a-caf0-466d-b202-246c431abd17" class="col-xs-12 vc_article_body_author_date vc_article">
						<div class="author_photo">
							<img class="author_photo_image" title="" src="images/foto_user.png" alt="" height="100" width="100" />
						</div>
						
			</div>
                
                
                
			<div id="article_33351_elements_9c4169ad-bab8-4b77-8e45-f14c5def723e" class="col-xs-12 vc_article_body_author_date vc_article">
						<p class="data_articolo data">Thursday 27 October 2022 11:00</p>
			</div>
            </div>
        </div>
    </div><!--row author, date-->
    <div class="row">
        <div class="col-md-12">
            
            
			<div id="article_33351_elements_d087ded4-1827-4dee-a653-2c947a94482e" class="vc_article_body vc_article">
								<link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
								<link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">
									<div class="testo_articolo testo testoResize"><div class="GN4_body"> 
 <p>FOLLOWING&nbsp;months of anticipation, Fermanagh and Omagh District Council is pleased to announce that Grange Park ‘Destination Play Park’ will officially open to the public this Friday.</p> 
 <p>The development project, which was supported by the main contractor,&nbsp;Garden Escapes, has led to the transformation of the former play park, into a state-of-the-art, inclusive ‘destination play park’ and represents another stepping stone in the council’s ambitious Play Park Strategy for the district.</p> 
 <p>The new play park has been redeveloped around the theme of ‘bridges and spires’, reflecting the landscape and heritage of Omagh and also includes specialised inclusive play equipment as well as a sensory garden.</p> 
 <p>It is situated against the backdrop of mature trees, a wildflower meadow and a tree trail which will offer enhanced play value and ensure the natural environment is maintained.</p> 
 <p>Speaking about the redevelopment works, the chairman of Fermanagh and Omagh District Council, Barry McElduff, said: “I am delighted that the works on the Grange Park destination play park are now complete. Residents and visitors alike will be able to enjoy this fantastic new facility over the half-term holidays and long in to the future.</p> 
 <p>&quot;The new play park provides an exciting, fun, inclusive, accessible and safe place for parents and children of all abilities. The integration of the green space and the theme of bridges and spires will help to ensure the outstanding and culturally rich environment is cherished, sustainably managed and appropriately accessible.</p> 
 <p>&quot;The council is committed to improving the health and wellbeing of our residents and recognises the benefits of play in supporting those outcomes.</p> 
 <p>&quot;The new Grange Park Destination Play Park will have a positive impact on the lives of our young people. I am confident that it will be a place of much fun for many children, young people and families in the years to come.</p> 
 <p>&quot;Recognising that the “key stakeholders” in this project are children and young people, the council was particularly delighted to welcome representatives from a number of local primary schools in Omagh to a VIP Play day in advance of the official opening, providing some of the pupils the opportunity to be the first to try out the new play park.</p> 
 <p>Further enhancement works which are planned for the future as part of the wider development of the park include the provision of new toilet facilities and a pedestrian crossing.</p> 
</div></div>
			</div>
        </div><!-- main body -->
    </div><!-- row main text -->
    
    <div class="row">
        
        

<script >

      var addthis_share={
        url: 'https:\/\/www.tyronecon.co.uk\/news\/2022\/10\/27\/gallery\/new-grange-park-play-area-officially-opens-this-friday-33351\/',
        title: 'New Grange Park play area officially opens this Friday',
        description: '        <p xml:space=\"preserve\">FOLLOWING\u00A0months of anticipation, Fermanagh and Omagh District Council is pleased to announce that Grange Park \u2018Destination Play Park\u2019 will officially open to the public this Friday.<\/p>        <p xml:space=\"preserve\">The development project, which was supported by the main contractor,\u00A0Garden Escapes, has led to the transformation of the former play park, into a state-of-the-art, inclusive \u2018destination play park\u2019 and represents another stepping stone in the council\u2019s ambitious Play Park Strategy for the district.<\/p>      ',
        media: 'https:\/\/www.tyronecon.co.uk\/resizer\/300\/300\/true\/GN4_DAT_5131737.jpg--.jpg?1666790124659'      
      };

</script>
<!-- AddThis Button BEGIN -->
<div id="5c342748-bfb9-4c92-8d78-35808e42af4a" class="share">
<script>
  var sDiv1 = document.getElementById('5c342748-bfb9-4c92-8d78-35808e42af4a');

  // document.write('<div class="addthis_toolbox addthis_default_style < %=addthis_style% >">');
  var sDiv2 = document.createElement('div');
  sDiv2.className = "addthis_toolbox addthis_default_style addthis_32x32_style";

    if ($('.vc_wrapper_infinite_scroll').length > 0) {
      sDiv2.setAttribute('addthis:url', 'https:\/\/www.tyronecon.co.uk\/news\/2022\/10\/27\/gallery\/new-grange-park-play-area-officially-opens-this-friday-33351\/');      
      sDiv2.setAttribute('addthis:title', 'New Grange Park play area officially opens this Friday');
      sDiv2.setAttribute('addthis:description', '        <p xml:space=\"preserve\">FOLLOWING\u00A0months of anticipation, Fermanagh and Omagh District Council is pleased to announce that Grange Park \u2018Destination Play Park\u2019 will officially open to the public this Friday.<\/p>        <p xml:space=\"preserve\">The development project, which was supported by the main contractor,\u00A0Garden Escapes, has led to the transformation of the former play park, into a state-of-the-art, inclusive \u2018destination play park\u2019 and represents another stepping stone in the council\u2019s ambitious Play Park Strategy for the district.<\/p>      '); 
      sDiv2.setAttribute('addthis:media', 'https:\/\/www.tyronecon.co.uk\/resizer\/300\/300\/true\/GN4_DAT_5131737.jpg--.jpg?1666790124659');
    }

  sDiv1.appendChild(sDiv2);

  var sDiv3;
  var sDiv3Value;
  var sA1;
  var sLinkA1;
  var sScript;

  // document.write('<a href="javascript:" class="< %=!element.equals("addthis_separator")?"addthis_"+type+"_":""% >< %=element% >" < %=request.getParameter("attribute-"+element)!=null?request.getParameter("attribute-"+element):""% >>< %=text% ></a>');
  sDiv3 = document.createElement('div');
  sDiv3Value = '<a href="javascript:" class="addthis_button_facebook" ></a>';
  sDiv3.innerHTML = sDiv3Value.trim();
  sA1 = sDiv3.firstChild;
  sDiv2.appendChild(sA1);

  // document.write('<a href="javascript:" class="< %=!element.equals("addthis_separator")?"addthis_"+type+"_":""% >< %=element% >" < %=request.getParameter("attribute-"+element)!=null?request.getParameter("attribute-"+element):""% >>< %=text% ></a>');
  sDiv3 = document.createElement('div');
  sDiv3Value = '<a href="javascript:" class="addthis_button_twitter" ></a>';
  sDiv3.innerHTML = sDiv3Value.trim();
  sA1 = sDiv3.firstChild;
  sDiv2.appendChild(sA1);

  // document.write('<a href="javascript:" class="< %=!element.equals("addthis_separator")?"addthis_"+type+"_":""% >< %=element% >" < %=request.getParameter("attribute-"+element)!=null?request.getParameter("attribute-"+element):""% >>< %=text% ></a>');
  sDiv3 = document.createElement('div');
  sDiv3Value = '<a href="javascript:" class="addthis_button_mailto" ></a>';
  sDiv3.innerHTML = sDiv3Value.trim();
  sA1 = sDiv3.firstChild;
  sDiv2.appendChild(sA1);

  // document.write('<a href="javascript:" class="< %=!element.equals("addthis_separator")?"addthis_"+type+"_":""% >< %=element% >" < %=request.getParameter("attribute-"+element)!=null?request.getParameter("attribute-"+element):""% >>< %=text% ></a>');
  sDiv3 = document.createElement('div');
  sDiv3Value = '<a href="javascript:" class="addthis_button_whatsapp" ></a>';
  sDiv3.innerHTML = sDiv3Value.trim();
  sA1 = sDiv3.firstChild;
  sDiv2.appendChild(sA1);

</script>
<script>
  if (hasAcceptedCookie('addthis')) {
    // document.write('<s'+'cript src="< %= request.getScheme() % >://s7.addthis.com/js/300/addthis_widget.js#pubid=< %=Configurazione.getValue("addthis_pubid", ((Integer)request.getAttribute("channel_id")).intValue())% >"></scrip'+'t>');
    sScript = document.createElement("script");
    sScript.onload = function() {
      
          addthis.addEventListener('addthis.menu.share', function(){
            $.ajax({
              url: '/webservices/increment_share_count.jsp',
              data: { articleid: 33351 },
              cache: false
            });
          });

      
    };
    sScript.src = "https://s7.addthis.com/js/300/addthis_widget.js#pubid=";
    sDiv1.appendChild(sScript);
  }
</script>
</div>
<!-- AddThis Button END -->    

    </div><!-- row sharing -->
</div><!--vc_cont_article_body-->
            
        
        <div data-render="true"  class="bannervcms banner_taboola_below_thumbnails  null" data-format="taboola_below_thumbnails" ><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script><script>incrementAdvImpression(505);</script>
</div>
      
      
      
            <div class="row" id="commentBox">
    <div data-toggle="collapse" data-target="#comment_box" class="box_comment_icon">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            <div class="text_edit vc_text_edit_comment">
    
</div>

        </div>
    </div>
    <div id="comment_box" class="collapse in">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_mt_20">
            <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a>Leave your comment</a></p>
            <p class="condividi">Share your opinions on Alpha Newspaper Group</p>
        </div>
        <form method="post" action="/news/2022/10/27/gallery/new-grange-park-play-area-officially-opens-this-friday-33351/">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form">
                  <textarea name="testo" id="text_article_33351" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="1" cols="1">Text</textarea>
                </div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script >
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	

<script >
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('data-commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="33351" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('data-commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<!--
	<div class="vc_fb_logo">
        <img src="http://ulstergazette.virtualcms.it/userUpload/facebooklogosmall.png" class="vc_fb_logo_img"/><span class="vc_fb_comments_txt"> Comments</span>
    </div>-->
	
	
</div><!--Box comments-->
        </div>
    </div>
</div><!--row-->
<script type="text/javascript">
    if(virtualcmsPageInfo.article.isCommentsDisabled){
        var $clone = $("#commentBox .vc_text_edit_comment .text").clone();
        var $commentsDisabled= $clone.empty().html("Comments are disabled")
        $commentsDisabled.prependTo(".box_comments");
    }
</script>
            <div class="spacer t_10"></div>
            <div id="alpha-related-arts" style="display:none;">
    <div class="col-xs-12 nopadding"><h2 class="related_occhiello_titolo">Related</h2></div>
    <div class="col-xs-12 nopadding">
        




    </div>
</div>
<script>
$(document).ready(function(){
   if($('#alpha-related-arts .schermata').length >= 1){
    $('#alpha-related-arts').show();
   }
});
</script>
        </div>
        
        <div class="col-lg-4 col-md-4 col-sm-12 col-xs-12 paddingmobile">
            <div class="spacer t_40"></div>

        
        
      
      
      

<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12 paddingrightdesktop paddingleft">
    <div class="latest-headline-box">
        <div class="spacer t_20"></div>
        <h2 class="latest_headlines_title">BREAKING</h2>
        <div class="spacer t_20 hidden-xs"></div>
        
        <div class="anteprima_ipiu anteprima_ipiu_counter_1 alpha-bnews-test" id="box_d4df5e5a-4a39-4be9-a25b-89b1d652e05e">
					<div class="tipo_visualizzazione_menu" style="display: none">
								<p class="standard" data-tipo_visualizzazione="standard">standard</p>
					</div>
							<div class="cont cont_visualizzazione" data-visualizzazione="standard">
								<div class="schermata">
											<div class="hori_group">
										<div class="box taglia_testo vc_macro_section_tyrone-constitution   pos1 gallery news Tyrone Constitution">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.tyronecon.co.uk/news/2022/10/27/gallery/new-grange-park-play-area-officially-opens-this-friday-33351/" >
																		<img alt="New Grange Park play area officially opens this Friday" title="New Grange Park play area officially opens this Friday" src="https://www.tyronecon.co.uk/resizer/120/80/true/GN4_DAT_5131737.jpg--.jpg?1666790124659" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.tyronecon.co.uk/news/2022/10/27/gallery/new-grange-park-play-area-officially-opens-this-friday-33351/">New Grange Park play area officially opens this Friday</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
										<div class="box taglia_testo vc_macro_section_sport vc_macro_section_tyrone-constitution   pos2 gallery rugby Tyrone Constitution">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.tyronecon.co.uk/rugby/2022/10/26/gallery/valley-consolidate-place-at-top-of-ulster-championship-33355/" >
																		<img alt="Valley consolidate place at top of Ulster Championship" title="Valley consolidate place at top of Ulster Championship" src="https://www.tyronecon.co.uk/resizer/120/80/true/GN4_DAT_5131750.jpg--.jpg?1666790308238" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.tyronecon.co.uk/rugby/2022/10/26/gallery/valley-consolidate-place-at-top-of-ulster-championship-33355/">Valley consolidate place at top of Ulster Championship</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
											</div>
												</div>
												<div class="schermata">
											<div class="hori_group">
										<div class="box taglia_testo   pos3 articolo other Tyrone Constitution">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.tyronecon.co.uk/other/2022/10/26/news/international-challenge-cup-snooker-returns-to-ni-33302/" >
																		<img alt="International Challenge Cup Snooker returns to NI" title="International Challenge Cup Snooker returns to NI" src="https://www.tyronecon.co.uk/resizer/120/80/true/2022_10_26/Mark_Allen_with_the_2016_Victorious_Northern_Ireland_Team_at_the_ICC-1666772259844.jpg--.jpg?1666772260722" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.tyronecon.co.uk/other/2022/10/26/news/international-challenge-cup-snooker-returns-to-ni-33302/">International Challenge Cup Snooker returns to NI</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
										<div class="box taglia_testo   pos4 articolo football Tyrone Constitution">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.tyronecon.co.uk/football/2022/10/25/news/doolin-departs-ports-33288/" >
																		<img alt="Doolin departs Ports" title="Doolin departs Ports" src="https://www.tyronecon.co.uk/resizer/120/80/true/2022_10_25/4E3F0687-8302-4650-B248-2FA3066705FF-1666725293858.jpeg--.jpeg?1666725293866" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.tyronecon.co.uk/football/2022/10/25/news/doolin-departs-ports-33288/">Doolin departs Ports</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
											</div>
												</div>
												<div class="schermata">
											<div class="hori_group">
										<div class="box taglia_testo vc_macro_section_sport vc_macro_section_antrim-guardian   pos5 gallery golf Antrim Guardian">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.colerainechronicle.co.uk/golf/2022/10/11/gallery/fairway-to-go-to-discover-better-32419/" >
																		<img alt="Fairway to go to discover better" title="Fairway to go to discover better" src="https://www.tyronecon.co.uk/resizer/120/80/true/2022_10_11/tourism_golf_2_-1665502361319.jpg--.jpg?1665502361853" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.colerainechronicle.co.uk/golf/2022/10/11/gallery/fairway-to-go-to-discover-better-32419/">Fairway to go to discover better</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
										<div class="box taglia_testo   pos6 articolo other Tyrone Constitution">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.tyronecon.co.uk/other/2022/10/10/news/red-bull-foxhunt-returns-to-ni-32302/" >
																		<img alt="Red Bull Foxhunt returns to NI" title="Red Bull Foxhunt returns to NI" src="https://www.tyronecon.co.uk/resizer/120/80/true/2022_10_10/_TVP6245-1665388189119.jpg--.jpg?1665388189211" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.tyronecon.co.uk/other/2022/10/10/news/red-bull-foxhunt-returns-to-ni-32302/">Red Bull Foxhunt returns to NI</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
											</div>
												</div>
												<div class="schermata">
											<div class="hori_group">
										<div class="box taglia_testo vc_macro_section_sport vc_macro_section_tyrone-constitution   pos7 articolo athletics Tyrone Constitution">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.tyronecon.co.uk/athletics/2022/07/22/news/ni-athlete-the-best-ive-been-in-a-long-time-after-mental-health-battle-27928/" >
																		<img alt="NI athlete 'the best I&rsquo;ve been in a long time' after mental health battle" title="NI athlete 'the best I&rsquo;ve been in a long time' after mental health battle" src="https://www.tyronecon.co.uk/resizer/120/80/true/1658501756202.jpg--.jpg?1658501766000" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.tyronecon.co.uk/athletics/2022/07/22/news/ni-athlete-the-best-ive-been-in-a-long-time-after-mental-health-battle-27928/">NI athlete 'the best I’ve been in a long time' after mental health battle</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
										<div class="box taglia_testo vc_macro_section_sport vc_macro_section_antrim-guardian   pos8 articolo gaa Antrim Guardian">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.colerainechronicle.co.uk/gaa/2022/06/25/news/derry-cruise-into-all-ireland-semi-finals-26463/" >
																		<img alt="Derry cruise into All Ireland semi-finals" title="Derry cruise into All Ireland semi-finals" src="https://www.tyronecon.co.uk/resizer/120/80/true/1656179308450.JPG--.JPG?1656179309000" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.colerainechronicle.co.uk/gaa/2022/06/25/news/derry-cruise-into-all-ireland-semi-finals-26463/">Derry cruise into All Ireland semi-finals</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
											</div>
												</div>
												<div class="schermata">
											<div class="hori_group">
										<div class="box taglia_testo vc_macro_section_sport vc_macro_section_antrim-guardian   pos9 articolo motorsports Antrim Guardian">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.colerainechronicle.co.uk/motor-sports/2022/06/25/news/countdown-on-for-armoy-road-races-final-entries-26460/" >
																		<img alt="Countdown on for Armoy Road Races final entries&nbsp;" title="Countdown on for Armoy Road Races final entries&nbsp;" src="https://www.tyronecon.co.uk/resizer/120/80/true/1656149531817.JPG--.JPG?1656149533000" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.colerainechronicle.co.uk/motor-sports/2022/06/25/news/countdown-on-for-armoy-road-races-final-entries-26460/">Countdown on for Armoy Road Races final entries&nbsp;<br /></a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
										</div>
										</div>
							</div><!-- cont -->
     
					<div class="punti_slide">
					</div>
				</div>
    
				<script >
				 $('.icona_tipo').css('cursor','pointer')
				 $('.icona_tipo').click(function(){
					 window.location = $(this).parent().find('a').attr('href');
				 })
				</script>
        <script>
					$(document).ready(function(){
						$('#box_d4df5e5a-4a39-4be9-a25b-89b1d652e05e.anteprima_ipiu .tipo_visualizzazione_menu p:first').click();
					});
        </script>
		<!-- CACHED --><!-- ms:0 -->

    </div>
</div>
<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12 paddingrightdesktop paddingleft">
    <div class="spacer t_25"></div>
    
<div class="tab_menu vc_box_most" id="4a5e7225-da01-47be-b20b-974ff4806b6e"></div>


<div class="vc_most_read">
    


    




<div class="anteprima_articolo article_cont article_32979 vc_txt_s_variant vc_article_preview_extrasmall pos1 null Tyrone Constitution vc_section_news vc_macro_section_tyrone-constitution news gallery  "
	   id="box_f4b9cda"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="32979"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tyronecon.co.uk/news/2022/10/20/gallery/derg-builder-takes-top-accolades-at-nhbc-awards-for-a-second-year-in-a-row-32979/" ><img class="lazy" alt="Derg builder takes top accolades at NHBC awards for a second year in a row!" title="Derg builder takes top accolades at NHBC awards for a second year in a row!"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.tyronecon.co.uk/resizer/81/57/true/GN4_DAT_5112167.jpg--.jpg?1666259845915"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.tyronecon.co.uk/news/2022/10/20/gallery/derg-builder-takes-top-accolades-at-nhbc-awards-for-a-second-year-in-a-row-32979/">Derg builder takes top accolades at NHBC awards for a second year in a row!</a>
</h2></div></div>
        </article>
    </div>
				
<script>
	function overridePosition(position,articleId){
		var currentLocation=location.href;
		currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
		location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
		return false;
	}


  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') !== null && $('.cartInfo') !== undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
</script>


    




<div class="anteprima_articolo article_cont article_32945 vc_txt_s_variant vc_article_preview_extrasmall pos2 null Tyrone Constitution vc_section_community-news vc_macro_section_community vc_macro_section_tyrone-constitution news gallery  "
	   id="box_2c5c760"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="32945"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tyronecon.co.uk/news/2022/10/19/gallery/tyrone-brothers-have-made-their-mark-on-traditional-music-scene-32945/" ><img class="lazy" alt="Tyrone brothers have made their mark on traditional music scene" title="Tyrone brothers have made their mark on traditional music scene"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.tyronecon.co.uk/resizer/81/57/true/GN4_DAT_5111512.jpg--.jpg?1666189796347"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.tyronecon.co.uk/news/2022/10/19/gallery/tyrone-brothers-have-made-their-mark-on-traditional-music-scene-32945/">Tyrone brothers have made their mark on traditional music scene</a>
</h2></div></div>
        </article>
    </div>
				
<script>
	function overridePosition(position,articleId){
		var currentLocation=location.href;
		currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
		location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
		return false;
	}


  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') !== null && $('.cartInfo') !== undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
</script>


    




<div class="anteprima_articolo article_cont article_33000 vc_txt_s_variant vc_article_preview_extrasmall pos3 null Tyrone Constitution vc_section_news vc_macro_section_tyrone-constitution news gallery  "
	   id="box_fdf4dd5"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="33000"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tyronecon.co.uk/news/2022/10/20/gallery/court-grants-final-extension-for-police-to-question-omagh-murder-suspect-33000/" ><img class="lazy" alt="Court grants final extension for police to question Omagh murder suspect" title="Court grants final extension for police to question Omagh murder suspect"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.tyronecon.co.uk/resizer/81/57/true/GN4_DAT_5112288.jpg--.jpg?1666263602390"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.tyronecon.co.uk/news/2022/10/20/gallery/court-grants-final-extension-for-police-to-question-omagh-murder-suspect-33000/">Court grants final extension for police to question Omagh murder suspect</a>
</h2></div></div>
        </article>
    </div>
				
<script>
	function overridePosition(position,articleId){
		var currentLocation=location.href;
		currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
		location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
		return false;
	}


  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') !== null && $('.cartInfo') !== undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
</script>


    




<div class="anteprima_articolo article_cont article_33249 vc_txt_s_variant vc_article_preview_extrasmall pos4 null Tyrone Constitution vc_section_news vc_macro_section_tyrone-constitution news articolo cms_article "
	   id="box_74892d4"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="33249"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tyronecon.co.uk/news/2022/10/25/news/council-cancels-halloween-fireworks-display-33249/" ><img class="lazy" alt="Council cancels Halloween fireworks display" title="Council cancels Halloween fireworks display"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.tyronecon.co.uk/resizer/81/57/true/1635492149020.jpg--.jpg?1635492149000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.tyronecon.co.uk/news/2022/10/25/news/council-cancels-halloween-fireworks-display-33249/">Council cancels Halloween fireworks display</a>
</h2></div></div>
        </article>
    </div>
				
<script>
	function overridePosition(position,articleId){
		var currentLocation=location.href;
		currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
		location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
		return false;
	}


  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') !== null && $('.cartInfo') !== undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
</script>


    


</div>
</div>
<div class="spacer t_25"></div>

            
            <div class="hidden-xs col-sm-6 col-md-12 col-lg-12 paddingmobile">
                <div id="alpha-related-arts-rr" style="display:none;">
    <div class="col-xs-12 paddingmobile"><h2 class="related_occhiello_titolo">Related</h2></div>
    <div class="col-xs-12">
        




    </div>
</div>
<script>
$(document).ready(function(){
   if($('#alpha-related-arts-rr .schermata').length >= 1){
    $('#alpha-related-arts-rr').show();
   }
});
</script>
            </div>
        </div>
    </div>
    <div class="row all_footer">
        <div class="spacer t_30"></div>
       <link rel="stylesheet" type="text/css" href="https://www.tyronecon.co.uk/css/tyroneconstitution_footer_css.jsp?v=1660049162224" /><div class="container-fluid">
    <div class="row">
        <div class="col-md-12 col-sm-12 col-xs-12">
            <div class="col-md-6 col-sm-6 col-xs-12 paddingleft">
    <img class="device_previews" src="https://www.ulstergazette.co.uk/userUpload/FooterResponsive2.png">
    <div class="hideSpacer hidden-lg">
        <div class="spacer t_60"></div>
    </div>
</div>
            <div class="col-md-6 col-sm-6 col-xs-12">
    <div class="spacer t_60"></div>
    <p class="connectedText">Stay connected to us to get the latest news and updates.</p>
    <div class="col-xs-12 social-no-rt-pad">
        <div class="col-md-4 col-sm-4 col-xs-4">
            



<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
              
              <a href="https://en-gb.facebook.com/TyroneConstitution/"  target="_blank">
                <img src="upload/1529328935646.jpg" alt="1529328935646" title="">
                </a>
          </div><!-- CACHED -->

        </div>
        <div class="col-md-4 col-sm-4 col-xs-4">
            



<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
              
              <a href="https://twitter.com/tyrone_con?lang=en"  target="_blank">
                <img src="upload/1529331335195.png" alt="1529331335195" title="">
                </a>
          </div><!-- CACHED -->

        </div>
        <div class="col-md-4 col-sm-4 col-xs-4">
            



<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
              
              <a href="https://www.youtube.com/channel/UCJ8FeVvbQ6dcrcwnvu3o3QA/videos"  target="_blank">
                <img src="upload/1529331027549.png" alt="1529331027549" title="">
                </a>
          </div><!-- CACHED -->

        </div>
    </div>
</div>
            
        </div>
    </div>
</div>
<div class="spacer t_10"></div>
<div class="container-fluid">
    <div class="row">
    <div class="spacer t_10"></div>
        <div class="col-md-12 col-sm-12 col-xs-12 info_footer">
            <div class="row">
                <div class="spacer t_10"></div>
                <div class="col-md-6 col-sm-12 col-xs-12">
    <img class="bottom_logo" src="https://www.tyronecon.co.uk/userUpload/tyrone.png">
</div>
<div class="col-md-6 col-sm-12 col-xs-12 links2">
    <div class="row spacing">
        <div class="col-md-12 col-sm-12 col-xs-12">
            
        
                    <div class="menu vc_menu_footer null" id="box_8c72ddd1-4dba-46cd-b068-a4c0f735a964">
                    <ul class="menu_1">
<li class="contact sezione_667 ">
<a  href="https://www.tyronecon.co.uk/section/667/158/contact"  ><span>Contact</span></a>
</li>
<li class="careers sezione_706 ">
<a  href="https://www.tyronecon.co.uk/section/706/158/careers706"  ><span>Careers</span></a>
</li>
<li class="terms-and-conditions sezione_396 ">
<a rel="nofollow" href="https://www.ulstergazette.co.uk/section/396/158/terms-and-conditions"  ><span>Terms and Conditions</span></a>
</li>
<li class="privacy-policy sezione_395 ">
<a rel="nofollow" href="https://www.ulstergazette.co.uk/section/395/158/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="--alpha-media-group-ltd sezione_819 ">
<a rel="nofollow" href="#" onclick="return false;" ><span>&copy; Alpha Media Group Ltd</span></a>
</li>
</ul>

                    </div>
    

        </div>
    </div>
</div>
                <div class="spacer t_20"></div>
            </div>
            <div class="spacer t_20"></div>
            <div class="row footer_content">
    <div class="col-lg-3 col-md-3 col-sm-3 col-xs-4">
        <img class="alpha_logo" src="https://www.ulstergazette.co.uk/userUpload/AlphaMediaLogo.png">
    </div>
    <div class="col-lg-9 col-md-9 col-sm-9 col-xs-8 right_info">
        <p>Tyrone Constitution</p>
        <p>25-27 High Street, Omagh</p>
        <p>BT78 1BD</p>
        <p>Tel: 028 8224 2721</p>
    </div>
</div>
            <div class="spacer t_20"></div>
        </div>
    </div>
</div>
    </div>

    <script  src="https://www.tyronecon.co.uk/js/jquery.sharrre.min.js?v=1659347885001"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.tyronecon.co.uk/js/confirm/jquery.confirm.css?v=1659347891729" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.tyronecon.co.uk/js/fancybox/source/jquery.fancybox.css?v=1659347894893" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=33351" width="1" height="1" />');
        </script>
        <script >
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script >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</script>
      <script >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</script>
<script >
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('cf2374d4-1394-4228-96da-553fb401d3ed');
    $('#4a5e7225-da01-47be-b20b-974ff4806b6e').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#4a5e7225-da01-47be-b20b-974ff4806b6e .label_tab_1').bind('click loadFirst',function(){
        $('#4a5e7225-da01-47be-b20b-974ff4806b6e .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.cf2374d4-1394-4228-96da-553fb401d3ed').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#4a5e7225-da01-47be-b20b-974ff4806b6e p:first').click()
//]]>
</script>

        
        
      
      
      
        <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script >
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.async = true;
            po.src = 'https://accounts.google.com/gsi/client';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script src='/widget/servizi/domini_js.jsp'></script>
        


    
    
        

</body>
</html> 